Atenção! Bloqueio NF-e
Maio 8, 2018
Planejamento Financeiro
Maio 8, 2018

NF-e 4.0 Windows XP

NF-e 4.0 não funcionará no Windows XP!

A nota técnica da NF-e 4.0 informa que será permitido unicamente o protocolo TLS 1.2 ou versão superior para uso de certificados no envio de notas. Ou seja, não será mais permitida a comunicação via protocolo SSL.

Alertamos que, várias versões do Windows XP não possuem o novo tipo de protocolo, portanto, quando a NF-e 4.0 entrar em vigor, alguns clientes podem ter problemas ao tentar emitir a NF-e. Recomendamos que verifiquem o quanto antes as versões do Windows dos computadores emissores de NF-e e atualizem se necessário.